Win-Test

for Project:

Welcome to the Bug Tracking System for the Win-Test contest logger. Things to note :

Feel free to report any bugs, however minor. To improve efficiency, please try to be as accurate as possible.

Please don't ask for feature requests here but on the mailing list.

Thanks for your help. Olivier F5MZN and Laurent F6FVY

Task #374 — Split setting remains after Alt-F3 spot

Attached to Project— Win-Test
Opened by Ben (dl6rai) - Sunday, 30 Oct 2016, 7:09pm
Bug Report
DX cluster spots (Alt-A)
Unconfirmed
No-one
All
Low
Normal
Current WT-4.x
Undecided
0% complete

Observed the following little bug in CQWW SSB 2016. Radio is an IC-7410, WT version 4.23.0.

  1. Spot a station which is in split (e.g. KC1XX on 7239, QSX 7072) using Alt-F3. A comment is automatically generated by Win-Test: "QSX 7072"

  2. Turn off split mode on the radio and tune to a new station (not in split mode).

  3. Spot that station with Alt-F3. The "QSX 7072" comment is still generated.

  4. When entering a call into the band map, it displays with a leading "*" also indicating split.

This task depends upon

This task blocks these from closing

Comments (2) | Attachments (0) | Related Tasks (0/0) | Notifications (3) | Reminders (0) | History |

Comment by F6FVY - Saturday, 5 Nov 2016, 5:37pm

Do you remember if after turning the split off, the SPLIT indicator was still displayed on the Radio Window or not ?

Comment by Ben - Monday, 7 Nov 2016, 11:51pm

When I start the test, Radio window shows VFO A at 7239 and VFO B displays -.---.- I now enter "KC1XX", press the "-" button and enter "7072".

Now the Radio windows displays this: "VFO A 7239" and "VFO B Split 7072"

Now I press the Split button on the radio to switch off split mode. The SPLIT symbol on the radio goes off.

Radio 1 window, however, is unchanged. Obviously, WT does not receive a status update from the radio.

Good luck!