Win-Test

for Project:

Welcome to the Bug Tracking System for the Win-Test contest logger. Things to note :

Feel free to report any bugs, however minor. To improve efficiency, please try to be as accurate as possible.

Please don't ask for feature requests here but on the mailing list.

Thanks for your help. Olivier F5MZN and Laurent F6FVY

Task #322 — $FREQS, $FREQnn not working in RTTY mode, sending \"0.0\" or blank

Attached to Project— Win-Test
Opened by Robert A. Wilson (N6TV) - Tuesday, 21 Feb 2012, 12:07am
Bug Report
Others
Unconfirmed
No-one
All
High
Normal
Current WT-4.x
Undecided
0% complete

WT 4.10.0-dev.

NR5M reports that $FREQS and $FREQnn do not work as documented in Release.txt when in RTTY mode.

He set up for Advanced SO2R, and $FREQS works fine in a CW message, but not in an RTTY message. Instead of sending the frequency of the secondary radio, in RTTY it sends \"0.0\".

It would be nice to be able to announce \"ALSO QRV 28060.5\" while dual CQing in a RTTY contest.

Changing $FREQS to $FREQ10 with the secondary radio on 10m, the result was that it sent a \"blank\" instead of \"0.0\", but maybe $FREQ10 only looks at the primary rather than the secondary, so this could be a usage error.

NR5M is using IC-7800 and/oor IC-7600, and the Radio 1/Radio 2 band map windows are displaying and tracking the VFO A frequencies of both radios OK.

This task depends upon

This task blocks these from closing

Comments (0) | Attachments (0) | Related Tasks (0/0) | Notifications (3) | Reminders (0) | History |