Win-Test

for Project:

Welcome to the Bug Tracking System for the Win-Test contest logger. Things to note :

Feel free to report any bugs, however minor. To improve efficiency, please try to be as accurate as possible.

Please don't ask for feature requests here but on the mailing list.

Thanks for your help. Olivier F5MZN and Laurent F6FVY

Task #274 — Behaviour when automatic backup fails

Attached to Project— Win-Test
Opened by Christoph (DK9TN) - Saturday, 13 Feb 2010, 12:06am
Bug Report
General
Unconfirmed
No-one
Windowx XP
Low
Normal
Current WT-4.x
Undecided
0% complete

The following bug was noted while running v4.4:

When enabling the automatic backup (Options | Automatic Backup), selecting a directory then delete this directory in Windows Explorer the following behaviour is observed:

  • An error window with the title \"wt\" comes up which includes \"[MAKELOG_do]\" and an error message which is bilingual (selected lanuguage from Win-Test and OS language).

  • This error window occures mutliple times (on top of the old ones) - each time when the backup fails. It would be more convinient if it would not appear again if the \"same\" window is still open.

  • Another (external) window shows up also with the title \"wt\" which asks \"Do you want to disable the next automtaic backups, if any?\". Choosing \"Yes\" does not change the behaviour, the automatic backup is still enabled.

Thanks and 73.

This task depends upon

This task blocks these from closing

Comments (0) | Attachments (0) | Related Tasks (0/0) | Notifications (3) | Reminders (0) | History |