Win-Test

for Project:

Welcome to the Bug Tracking System for the Win-Test contest logger. Things to note :

Feel free to report any bugs, however minor. To improve efficiency, please try to be as accurate as possible.

Please don't ask for feature requests here but on the mailing list.

Thanks for your help. Olivier F5MZN and Laurent F6FVY

Task #260 — Frequency data out of synch with radio after a time, Elecraft K3, FT-1000MP (IC-746Pro)

Attached to Project— Win-Test
Opened by Robert A. Wilson (N6TV) - Wednesday, 28 Oct 2009, 6:07pm
Last edited by F5MZN (f5mzn) - Saturday, 14 Nov 2009, 9:48am
Bug Report
Radios
Waiting on Customer
No-one
All
High
Normal
Current WT-4.x
Undecided
0% complete

Both EA4TX and F5VHJ report that using a combo. of FT-1000MP/MKV and Elecraft K3, frequency data eventually stops getting from the radio to the PC, even though you can still enter a frequency in Win-Test, and the radio will move to that frequency.

If you have the same issue, please add a comment to this task describing all the details (Radio Type, COM port interface type (virtual/real), COM port settings, Windows Version, Driver Version, Win-Test version, etc.)

W2NLS reports a similar issue: he can\'t get an IC746Pro to track frequency data at all using Windows Vista 64, with a combination of a USB-to-Serial adapter with a USB CI-V CAT INTERFACE CABLE (using default settings except DTR=Always ON to supply required power). Frequency can be set, but not tracked. The same hardware works OK with Ham Radio Deluxe, with full tracking. May be a separate issue.

This task depends upon

This task blocks these from closing

Comments (4) | Attachments (0) | Related Tasks (0/0) | Notifications (3) | Reminders (0) | History |

These users will receive detailed notifications whenever this task changes.