Win-Test

for Project:

Welcome to the Bug Tracking System for the Win-Test contest logger. Things to note :

Feel free to report any bugs, however minor. To improve efficiency, please try to be as accurate as possible.

Please don't ask for feature requests here but on the mailing list.

Thanks for your help. Olivier F5MZN and Laurent F6FVY

Task #242 — OMNI VII changes mode when clicking on bandmap

Attached to Project— Win-Test
Opened by Joop (P43JB) - Monday, 2 Mar 2009, 12:49pm
Bug Report
Bandmaps wnd (Alt-1/2)
Unconfirmed
No-one
All
Medium
Normal
WT-3.1.x
Undecided
0% complete

When in FSK mode the Omni VII changes from FSL to UCW when clicking on a station on the bandmap.

This task depends upon

This task blocks these from closing

Comments (4) | Attachments (0) | Related Tasks (0/0) | Notifications (3) | Reminders (0) | History |

Comment by Leo Radchenko - Monday, 20 Apr 2009, 9:21pm

I also have prblem with OMNI VII. When I begin operation in CW test (JA) and click on CALL in band map (about 14020-14050) - radio go to USB mode. Then I push Alt-f1 then Alt-f2 to change band from software and radio is work OK (click on mand map - CW mode not change on ssb)

Comment by F5MZN - Tuesday, 21 Apr 2009, 7:00am

It works for me (at least at the protocol level). Are you sure the Contest is defined in MIXED mode?

Comment by F5MZN - Tuesday, 21 Apr 2009, 7:09am

BTW, does this occurs regardless the band or is it only on 20?

Comment by Leo Radchenko - Tuesday, 21 Apr 2009, 10:00am

Contest in CW mode. I testing on all bands. Normally starts to work only after change band from the program.