Win-Test

for Project:

Welcome to the Bug Tracking System for the Win-Test contest logger. Things to note :

Feel free to report any bugs, however minor. To improve efficiency, please try to be as accurate as possible.

Please don't ask for feature requests here but on the mailing list.

Thanks for your help. Olivier F5MZN and Laurent F6FVY

Task #142 — Frq offset does not work with TS2000, IC910

Attached to Project— Win-Test
Opened by Jozef MARSALA (jmarsala) - Wednesday, 12 Sep 2007, 11:13am
Last edited by F5MZN (f5mzn) - Friday, 28 Dec 2007, 6:19pm
Bug Report
Bandmaps wnd (Alt-1/2)
Waiting on Customer
F5MZN (f5mzn)
Windowx XP
Medium
Normal
Current WT-3.x
Undecided
0% complete

HW: WT 3.16.0 TS2000 SSBUSAtransvertor uHAMmicroKEYER

1: TS2000 configured (116000 kHz) to display correct frq 2: WT frequency offset ... add 116000.0 3: \"Radio 1\" screen keeps showing 28.xxx

similar tried with IC910 ... same result.

naturally, as WT thinks this is 28MHz band (and not 144) many other thinks (DXC, spotting etc) do not work either.

This task depends upon

This task blocks these from closing

Comments (4) | Attachments (0) | Related Tasks (0/0) | Notifications (3) | Reminders (0) | History |

Date User Event
Wednesday, 12 Sep 2007, 11:13am Jozef MARSALA (jmarsala) User added to notification list: Jozef MARSALA (jmarsala)
Wednesday, 12 Sep 2007, 11:14am Jozef MARSALA (jmarsala) Task opened
Thursday, 25 Oct 2007, 12:51pm Jozef MARSALA (jmarsala) Comment added
Thursday, 1 Nov 2007, 3:07am F5MZN (f5mzn) User took ownership: F5MZN (f5mzn)
Saturday, 3 Nov 2007, 3:37pm F5MZN (f5mzn) Comment added
Saturday, 3 Nov 2007, 3:58pm F5MZN (f5mzn) Comment added
Friday, 28 Dec 2007, 6:18pm F5MZN (f5mzn) Comment added
Friday, 28 Dec 2007, 6:19pm F5MZN (f5mzn) Field changed: Status (Assigned   → Waiting on Customer)